Solving Ubuntu upgrade - Error ‘dpkg: error processing (--unpack)'

Find the offending package and perform

sudo dpkg -i --force-overwrite <filename.deb>

In my case:

sudo dpkg -i --force-overwrite /var/cache/apt/archives/libatk-adaptor-schemas_2.4.0-1ubuntu2_i386.deb
Then

sudo apt-get -f install

Popular posts from this blog

Simple Samba setup on Lubuntu

Soving AccessDenied on Google Cloud Storage domain mapping

Install Maven 3.1.1 on Ubuntu 13.10