Get old/newer version of Dart SDK and Editor

While pub is ok to select packages that works with an older SDK, there are sometimes cases where public packages are not updated to work with the latest SDK. You're then stuck as dartlang website does not offer to download older version.
However older version are available here:
http://gsdview.appspot.com/dart-editor-archive-integration/

Continuous build are available here:
http://gsdview.appspot.com/dart-editor-archive-continuous/latest/

Popular posts from this blog

Simple Samba setup on Lubuntu

Soving AccessDenied on Google Cloud Storage domain mapping

Install Maven 3.1.1 on Ubuntu 13.10